Hodômetro piscando


Tire suas dúvidas relacionadas ao Fiat Punto e demais assuntos.

Re: Hodômetro piscando

Mensagempor jpromero em Qua Dez 23, 2015 08:06

Michel, a falta de comunicação no MES (MultiEcuScanner) não é por causa do resistor, pelo menos na central de injeção ele deveria conectar (considerando o carro como o Punto 1.6).

Primeiro de tudo conecte o Bluetooth do Windows ao adaptador ELM, irá pedir um código de pareamento, no meu é 1234, se não for esse, tente 0000. Feito o pareamento o Windows irá criar uma nova porta COM, veja lá no gerenciador de dispositivos qual é o número dela e selecione-a no MES, se ela não aparecer desmarque uma opção nesta mesma tela do MES conforme a imagem e selecione a porta COM correta, além do ELM 1.3 Bluetooth ou algo assim:

Imagem

Feito isso você deverá ter conexão, para o alinhamento de proxy precisará conectar na rede CAN, eu removi um resistor escrito "121", veja se você acha ele na placa, só deve ter um, remova ele e pronto, deve dar tudo certo.

João Paulo
ex-Linea Absolute 1.9 Dualogic 2010 - preto vesúvio

Linea Clube no Facebook: https://www.facebook.com/groups/LineaClube.Brasil/
jpromero
Campeão de Kart Amador
Campeão de Kart Amador
Avatar do usuário
 
Mensagens: 2069
Registrado em: Sex Ago 16, 2013 21:30
Localização: Jaú/SP
Nome: Joao Paulo
Punto: Não Tenho
Cor: Não Tenho

Re: Hodômetro piscando

Mensagempor Gasbarro em Qua Mar 30, 2016 08:38

mrcandido escreveu:Oi Jpromero, obrigado mais uma vez pela ajuda... antes de ver sua resposta eu comprei um ELM327 "mini" no ML, ele chegou hj e ate conecta na central do carro com um software q vem com ele chamado "" porém com o multiECUScan não conecta... quando faço o teste ele para no com timeout no comando ATSPC... Eu vi aqui no forum em outro topico q a galera remove um resistor pra fazer funcionar mas neste caso o mini eh tao pequeno q nao tenho ideia de q resistor remover... acho q vou ter q comprar uma interface melhor...
Imagem
Imagem

[]s

Michel.


Olá MrCandido,

Você conseguiu conectar a interface com o multiecuscan? Já fiz diversas tentativas aqui e não consigo...

Grato!!
Gasbarro
Piloto de Atari
Piloto de Atari
 
Mensagens: 1
Registrado em: Ter Dez 27, 2011 23:42
Localização: São Paulo
Nome: Rafael Gasbarro
Punto: Sporting 1.8 16V
Cor: Verde Lagoon

Re: Hodômetro piscando

Mensagempor Lincoln Cavalcante em Qua Jan 18, 2017 11:03

dbp escreveu:Camarada, meu carro fazia isso. Troquei a bateria e ainda assim ele piscava.
Bastava ele dormir parado na garagem, com a bateria ligada, para voltar ao normal. Daí, usando durante o dia, lá pelas 17h ele voltava a piscar.

Solução: fui na FIAT e o camarada tirou a central do BlueMe para fora do porta-luva, tirou e conectou o fio que liga a central, e pronto! Nunca mais piscou hodômetro nenhuma vez.

Solução Microsoft para problemas Fiat... Resetar! kkkkkk Mas deu certo!



Reativando o tópico, infelizmente! :cry:

Tenho um Punto Essence 13/13 Dual.

Algumas vezes o odometro piscou, mas logo parava, então não liguei pra isso...

Essa semana começou a piscar novamente e não parou mais... sendo que desta vez o B&M parou tb (como relatado aqui por outros colegas)

Segue o que ocorre:

1 - Odometro começou a piscar;

2 - Painel, com o carro em movimento, desligou e ligou sozinho por duas vezes;

3 - B&M parou (tá pareado com o celular, mas não funciona pra nada). Não uso pen drive faz muito tempo;

4 - Já desliguei o negativo da bateria por alguns minutos e não resolveu;

5 - Troquei a bateria por uma nova (já tava na hora), não resolveu;


colega, sei que faz tempo, mas vc poderia explicar melhor o que foi feito?

obrigado
Lincoln Cavalcante
Piloto de Atari
Piloto de Atari
 
Mensagens: 47
Registrado em: Sex Mar 08, 2013 01:05
Localização: Manaus
Nome: Lincoln
Punto: Essence 1.6 16V DL
Cor: Cinza Cromo

Re: Hodômetro piscando

Mensagempor rodney.oliveira em Qua Jan 18, 2017 17:30

Normalmente o hodômetro começa a piscar pq não encontra algum componente, realmente pode ser o blue&me.. retire os cabos e passe um limpa contatos no plug e no conector da central..
Imagem
rodney.oliveira
Roda dura de Auto Escola
Roda dura de Auto Escola
Avatar do usuário
 
Mensagens: 385
Registrado em: Dom Jan 06, 2013 12:36
Localização: São Paulo
Nome: Rodney
Punto: Sporting 1.8 16V DL
Cor: Outra

Re: Hodômetro piscando

Mensagempor RODRIGO ARAUJO em Qua Mar 01, 2017 21:35

Boa noite amigos!!

Que lampada é essa Hodrometro? tive meu carro roubado e esta com varias lampadas piscando, tem uma que é um P com 3 risquinhos (parecendo simbolo de alto falantes) e um triangulo pequeno ao lado será isso o Hodrometro?
RODRIGO ARAUJO
Piloto de Atari
Piloto de Atari
 
Mensagens: 2
Registrado em: Qui Fev 23, 2017 15:03
Localização: Osasco, São Paulo, Brasil
Nome: RODRIGO ALVES DE ARA
Punto: Attractive 1.4
Cor: Preto Vulcano
Apelido do Punto: Digão

Re: Hodômetro piscando

Mensagempor caiogermano em Ter Fev 06, 2018 22:45

Pessoal, boa noite.

Tenho um punto attractive 2013 com 176 mil km porem o carro esta impecável, pois sou o único dono!

Estou com o mesmo problema, meu hodômetro começou a piscar e o B&M parou de funcionar, tentei atualizar o B&M pelo pendrive e percebi que nada acontecia, olhei e vi que a luz do USB no porta luvas esta desligado.

Percebi que vários colegas desligaram a bateria porem sem sucesso! Qual a melhor opção?
caiogermano
Piloto de Atari
Piloto de Atari
 
Mensagens: 1
Registrado em: Dom Mai 18, 2014 00:23
Localização: Martinópolis
Nome: Caio Germano
Punto: Attractive 1.4
Cor: Branco Banchisa
Apelido do Punto: Frango

Re: Hodômetro piscando

Mensagempor aobarbosa em Dom Fev 18, 2018 21:32

Olá Pessoal,

Estou com o mesmo problema. Hodômetro piscando e Blue&Me não funciona. Tentei fazer proxi alignment e falhou no módulo Blue&Me. Onde fica o módulo para eu tentar desconectar e reconectar? Desmontei o porta-luvas e não achei, somente a porta USB mesmo.
aobarbosa
Piloto de Atari
Piloto de Atari
 
Mensagens: 46
Registrado em: Dom Abr 14, 2013 04:13
Localização: São Paulo
Punto: Sporting 1.8 16V DL
Cor: Vermelho Modena

Re: Hodômetro piscando

Mensagempor Kapna em Ter Fev 20, 2018 09:10

aobarbosa escreveu:Olá Pessoal,

Estou com o mesmo problema. Hodômetro piscando e Blue&Me não funciona. Tentei fazer proxi alignment e falhou no módulo Blue&Me. Onde fica o módulo para eu tentar desconectar e reconectar? Desmontei o porta-luvas e não achei, somente a porta USB mesmo.



Eu também desmontei.... para depois descobrir que está embaixo do volante o módulo blue e me.

O meu resetei e não resolveu nada. Continuo com problemas no Blue e Me, nada funciona podometro piscando, abri chamado na FIAT, mais como saiu da garantia em Dezembro, nem estão dando atenção ao caso. Estou aguardando uma posição.
Kapna
Piloto de Autorama
Piloto de Autorama
 
Mensagens: 65
Registrado em: Qui Nov 13, 2014 16:45
Localização: SÃO PAULO
Nome: Kleeber Francis
Punto: Essence 1.6 16V DL
Cor: Vermelho Alpine
Apelido do Punto: Bug

Re: Hodômetro piscando

Mensagempor aobarbosa em Ter Fev 20, 2018 17:01

Obrigado pela resposta! Localizei o módulo, desconectei e conectei novamente, mas o problema persiste.

Fiz um novo alinhamento de proxi e agora o velocímetro não está funcionando, nem o indicador de marcha está aparecendo. Alguém já viu isso ou sabe como resolver? Isso já tinha acontecido na primeira vez que fiz o alinhamento, depois fiz de novo e voltou ao normal.
aobarbosa
Piloto de Atari
Piloto de Atari
 
Mensagens: 46
Registrado em: Dom Abr 14, 2013 04:13
Localização: São Paulo
Punto: Sporting 1.8 16V DL
Cor: Vermelho Modena

Re: Hodômetro piscando

Mensagempor Scorpio em Qua Fev 21, 2018 21:26

aobarbosa escreveu:Fiz um novo alinhamento de proxi e agora o velocímetro não está funcionando, nem o indicador de marcha está aparecendo. Alguém já viu isso ou sabe como resolver? Isso já tinha acontecido na primeira vez que fiz o alinhamento, depois fiz de novo e voltou ao normal.

Qual a marca e modelo do Scanner e é com fio ou Bluetooth?
Se for "xingling" qual o software você esta usando?
"Os comunistas são as pessoas que leram Marx e Engels, os anti-comunistas são aqueles que entenderam."
Scorpio
Moderador
Moderador
Avatar do usuário
 
Mensagens: 3676
Registrado em: Dom Nov 14, 2010 20:56
Localização: São Paulo
Punto: Essence 1.6 16V
Cor: Prata Bari
Apelido do Punto: Punto

AnteriorPróximo

Voltar para Dúvidas

Quem está online

Usuários navegando neste fórum: Google [Bot], Google Adsense [Bot] e 8 visitantes